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Chapter (1) Explore the program 

What is Microsoft Word? 

Microsoft Word is one of the most sophistication word- processing 

programs available today. You can use word to compose and update a wide 

range of business and personal documents. 

Getting Started with Word: 

When you first start Word, the Word program window opens. This window 

includes many of the menus, tools, and other features found in every 

Microsoft Office System program window. 

To open Microsoft Word.  

1. Open "Start menu". = Click Start button 

2. Select "All programs". 

3. Select "Microsoft Office" 

4. Select "Microsoft Office word 2003" 

After you open Word the screen will look like the one shown here. 
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1- Title bar. 

2- Menu bar. 

3- Standard toolbar. 

4- Formatting toolbar. 

5- Ruler 

6- Task pane. 

7- Insertion point. 

8- Document window. 

9- Scroll bars. 

10- View buttons. 

11- Status bar. 

The Title Bar 

 
The Title bar, which is located at the top of the screen. Displays the name of 

the document on which you are currently working. The RED X in the title bar 

Exit Word Application and close the current document. 

The Menu Bar 

 
The Menu bar is found directly below the Title bar. It displays the menu. 

The Menu bar begins with the word File and continues with Edit, View, 

Insert, Format, Tools, Table, Window, and Help. You use the menus to 

give instructions to the software. Point with your mouse to a menu 

option and click the left mouse button to open a drop-down menu. You 

can now use the left and right arrow keys on your keyboard to move left 

and right across the Menu bar options. You can use the up and down 

arrow keys to move up and down the drop-down menu. 

The X in the menu bar close the current document without exit the word 

application 

Toolbars 

The Standard Toolbar 

 
It contains the common commands located in various menus, you can 

use single click to activate commands. 
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The Formatting Toolbar 

 
It contains a standardized set of useful command buttons. For formatting 

the text. 

To show or hide toolbars: 

1- Click on View from Menu bar. 

2- Select Toolbars. 

3- Check the toolbar name to show it or uncheck the toolbar name to 

hide it. 

The Ruler 

 
The ruler is found below the toolbars. The ruler is used to adjust the 

measure of the margins in your document and the start and the end of each 

paragraph quickly. 

To Show or Hide the ruler: 

1- Click on View on the Menu bar. 

2- Click on "Ruler" 

Document View: In Word, you can display your document in one of five 

views: Normal, Web Layout, Print Layout, Reading Layout, or Outline Layout. 

Normal View: Normal view is the most often used and shows formatting 

such as line spacing, font, point size, and italics. 

Web Layout: Web layout view enables y o u  t o  v i e w  y o u r  document as 

it would appear in a browser such as Internet Explorer 

Print Layout: The Print Layout view shows the document as it will look when 

it is printed. 

Text Area : The large area called the "text area". You type your document in 

the text area.  

The Cursor:  The blinking vertical line in the upper left corner of the text 

area. It marks the insertion point. As you type, your work shows at the 

cursor location. 

Exiting Word: To exit Word: 

1 Click on File menu. 

2 Click on Exit. 
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Chapter (2) Entering text 

Type of Data:    * Picture * Text   * Number * Symbols 

Create a new document  

From the Menu: 

1- Open File menu 

2- Select "New". 

3- Select "Blank Document" from the task bane. 

From the Standard Tool Bar: 

Click on the "New Document Icon" { White Paper}.  

Using the Keyboard: 

- Press [ CTRL + N ] Keys from the keyboard. 

Text Wrapping: 

Text flows or 'wraps' automatically onto the next line when you reach the 

right-hand margin. If you want to start a new paragraph press "Enter key" or 

[return key]. 

Show or Hide Icon:  

You can show the end of each paragraph by clicking the Show/Hide Icon 

from the standard tool bar. 

To insert word (words) between existing text 

1- Move the cursor to the position you want by using the mouse or the 

arrows from the keyboard. 

2- Type the text.  

 To delete error word (words) for existing text 

The Backspace key to delete letter to the back of the cursor. 

The delete key to delete letter to the front of the cursor .or by clicking and 

dragging the mouse pointer over an area text to highlight it, then pressing 

delete. 

To type capital letters: 

Caps lock key To type a series of capital letters, press the Caps lock key 

before type letter. 

Shift key to type a capital letter, hold down the shift key and press on the 

letter key. 
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Saving your document: 

To save your document for the first time: 

1- Click File from menu bar. 

2- Select save or save as. 

3- The save as dialogue box opens 

4- Type a name for the document in File name box: 

5- Select the location where you want to save the file from save in list. 

6- Click save button. 

After you save the document its name will display at the title bar. 

To save your document after the first time: 

1- Click file menu from menu bar. 

2- Select save. 

OR Click the Save icon from the Standard Tool Bar 

OR Press CTRL + S from the keyboard. 

To close a document: 

1- Click file from menu bar. 

2- Choose close. 

OR click The X in the menu bar 

Exiting Word: To exit Word: 

1 Click on File menu. 

2 Click on Exit. 

Or Click the RED X in the title bar 

Chapter (3) Entering text : Open existing document with Word 

1- Click File from menu bar. 

2- Select open. ==== Click Open button  from the standard toolbar 

3- The "open dialogue box" open. 

4- Select the location where you saved the file before from look in list. 

5- Click open button. 

Selection: 

Before you can make any formatting to the text you must select it or 

highlight it, any changes you made applied to the selected text only. 
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Selecting a character 
Click and drag over the character. 

Press the Shift key ( keep it pressed ) and press the right arrow key.  

Selecting a word Double click within the word 

Selecting a line 
Move the mouse pointer to the left of line, on the right 

margin(selection bar) , then click once. 

Selecting a sentence 

Click and drag over the sentence. 

Press the CTRL Key ( keep it pressed ), then click once within the 

sentence. 

Selecting a paragraph 

Click three times within the paragraph. 

Move the mouse pointer to the left of paragraph, on the right-hand 

margin (selection bar), then click double click. 

Selecting all text 
Press CTRL + A from the keyboard. 

From Edit menu  Select All 

Undo # Redo 

Undo  : reverse your last action . 

Redo  : repeat commands and actions 

Chapter (4) Formatting text: ( Paragraphs) 

Paragraphs: Paragraphs can include any amount of text and graphics, or any 

other item, followed by Enter Key. 

To display the paragraph marks: 

 Click on the Show/Hide button on the Standard toolbar. 

 Or press Ctrl + Shift + * keys from the keyboard 

Paragraph Alignment:  Align Left - Align right – Center – Justify 

Adjust Line Spacing: 

The line-spacing:  you can increase or 

reduce spacing between lines within the 

paragraph. Normal text has single 

spacing of one line. 

To adjust line spacing: 

 From the Line Spacing Icon in the 

formatting tool bar. Or 

1- Open Format from the menu bar. 

2- Select paragraph. 

3- Select from the line spacing. 
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Chapter (5) Formatting text : ( Lists) 

Lists 

List is a group of items, each item followed by Enter key. Each paragraph 

becomes a single item in the list. There are two types of lists: 

1- Numbered lists.  

2- Bulleted lists. 

To create a numbered lists. 

1- Select your list items. 

2- Click the Numbering button  from the formatting toolbar. 

OR 

1- Select your list items. 

2-  Open Format menu. 

3- Select "Bullets and Numbering" 

4- The Bullets and Numbering 

dialogue box appears. 

5- Select Numbered. 

6- Select the format of number 

7- click OK button 

To create a Bulleted lists. 

1- Select your list items. 

2- Click the Bullets button  from 

the formatting toolbar. 

OR  

1- Select your list items. 

2- Open Format menu. 

3- Select "Bullets and Numbering" 

4- The Bullets and numbering 

dialogue box appears. 

5- Select Bulleted. 

6- Select the suitable Bullets 

7- Click OK button  
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Chapter (6) Formatting text 

Changing the Look of Characters: 

 Bold Makes the selected text Bold. 

 Italic Makes the selected text Italic. 

 Underline Makes the selected text Underlined. 

 Font Color Change the color for the selected text. 

 Font Size Change the size of the selected text. 

 Font Change the font type of the selected text. 

 There is another method to change the text formatting 

1- Open Format Menu. 

2- Select Font. 

3- The font dialogue box appears. 

4- You can select the formatting you wish and the effects such as 

Shadow, Superscript and subscript ... etc 

 

 

 

  
Change the font type 

for Arabic text 

Change the font type 

for English text Change the font size 

for English text 

Change the font size 

for Arabic text 

Change the font style 

(Bold – Italic ) for 

Arabic text 

Change the font style 

(Bold – Italic ) for 

English text 

Change the font 

Color for All text 

Change the 

Underline Style 

Change the 

Underline Color  
Make Shadow to the 

text 
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Chapter (7) Copy, Cut and Paste 

The following table shows the keys and key combinations you can use to 

move the insertion point quickly. 

Press this key MOVES THE INSERTION POINT 

 Left one character at a time. 

 Right one character at a time. 

 Down one line at a time. 

 Up one line at a time. 

 +  
Left one word at a time. 

 +  
Right one word at a time. 

 

To the beginning of the current. 

 

To the end of the current line. 

 +  
To the start of the document. 

 +  
To the end of the document. 

 

Up one screen. 

 

Down one screen. 

 +  
To the beginning of the previous. Page. 

 +  
To the beginning of the next page. 

Copy text : 

1. Select text. 

2. Click on "copy button"  from the standard tool bar. = CTRL + C 

3. Select new area. 

4. Click paste button  from the standard toolbar. = CTRL + V 

Cut text: 

1. Select text. 

2. Click on "Cut button"  from the standard tool bar. = CTRL + X 

3. Select new area. 

4. Click paste button  from the standard toolbar. = CTRL + V 
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Using clipboard: 

The clipboard stores up to 24 items at any time, depending on their size. 

To open clipboard: Click on Edit menu and select Office Clipboard 

Apply Text Formatting 

You can copy the formatting only from selected text to another. (How?) 

1. Select the text with the formatting you want to copy. 

2. On the Standard toolbar, click the Format Painter button . 

3. Click and Drag over the text that you want to apply the copied text 

formatting to it. 

Chapter (8) Using graphics (Pictures) 

When you insert a picture in your Word document, that image appears 

where the insertion point is located. 

Add a picture: 

1 Use the Insert menu from menu bar. 

2 Click on Picture command. 

3 Choose either the Clip Art or From File submenu. 

Modify Pictures : 

After you insert a picture, you can scale or stretch it to a smaller or a 

larger size by some percentage 

1- Select the picture by clicking on it. 

2- When you click on a picture, the picture bar will appear. 

 
Resizing and Cropping Pictures: 

You can resize and crop pictures using either the mouse or a dialogue box. 

To crop the picture: 

1 Select the picture you want to crop. 

2 On the Picture toolbar, click Crop . 

3 Position the cropping tool over a cropping handle and then move the 

pointer in or out. 

4 On the Picture toolbar, click "Crop" to turn off the Crop command 
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Adding Borders to Pictures: 

You can add a border around a picture or a drawing in several ways. Click 

the image and choose one of the following methods: 

1 Choose the Format 

menu. 

2 Choose Picture 

3 Click on " Layout tab". 

Select Square.  

4 Click on "Colors and 

Lines" and then select the 

line style and line color. 

5 Click on "OK " 

 

Chapter (9) Using graphics (WordArt – AutoShapes) 

Word Art: it is a gallery for creating a fancy word such as you see in 

advertisements.  

To add Word Art: 

1 Use the Insert menu from menu bar. 

2 Click on Picture command. 

3 Select the WordArt.   

4 WordArt gallery will open. Select the 

style, then click OK 

5 The Edit WordArt Text will open. 

6 Type your text, and then click Ok. 
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AutoShapes:  

You can use Word's drawing tools to add shapes (drawing objects) to your 

documents. Such as ovals, rectangles, lines, curves, and Auto Shapes more 

complex shapes such as stars and banners. 

Drawing Toolbar: 

 
Contains a tools to draw a shape, you can display it from View menu select 

Toolbars then select Drawing. 

To create AutoShape: 

1 Use the drawing toolbar. 

2 Click on AutoShapes button. 

3 Select the title of the group of the 

shapes you want.   

4 Select the shape from the submenu 

5 Click and drag to draw the shape. 

 

==================================================== 

Another method to create AutoShapes: 

1- Open Insert menu 

2- Select Picture. 

3- Select AutoShapes. 

4- The AutoShapes toolbar will appear. 

5- Select the group of the shapes you 

want.   

6- Select the shape from the submenu 

7- Click and drag to draw the shape.. 

Chapter (10) Using Tables : Insert Table 

Table: Table provides an ideal structure for organizing and presenting 

information. Table consists of rows and columns. The intersection between 

row and column called Cell. 

Before you add a table you must determine how many rows and columns 

you need in your table. 
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Add New Table with 4 Rows and 6 Columns: 

(1) From the menu: 

1- Open Table menu. 

2- Select Insert command. 

3- Select Table from the submenu. 

4- The Insert Table box will open. 

5- Specify the Number of columns. (6 in our example) 

6- Specify the Number of rows. (4 in our example) 

7- Click Ok 

(2) From the Standard toolbar: 

1- Click on the Insert Table button  from 

the standard toolbar. 

2- Click and drag to highlight the table 

dimensions.  

3- Release the mouse. 

Format table information: 

 You can resize the table using the resize handle from the corner of the 

table. 

 You can select all cells by clicking the select table button.  

Chapter (11) Using Tables : Table AutoFormat  

AutoFormat table 

This option is used when you want to create a certain design for your table. 

Many different styles of tables are available ranging from standard layout 

grids to 3D grids. 

To use table AutoFormat: 

1- Click within any cell. 

2- Open table menu. 

3- Select Table AutoFormat. 

4- The Table AutoFormat box will open.' 

5- Select the style you like from the Table Styles. 

6- Click Apply button. 
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Notice that: 

Table Style: The name of the table style. You can choose one. 

Preview : To see the result 

Apply special format to : To change format of table style 

-Heading - First column - Last row  - Last column 

Chapter (12) Find and Replace Text  

Find Text: to find a text location in the document. 

Replace Text: to replace a text with another in the document. 

To Find a text: 

1- Open Edit menu. 

2- Select Find. 

3- The Find and Replace dialogue 

box will open. 

4- In the "Find What" box Type the text that you want to find it. 

5- Click Find Next button. 

6- The text you search for will be highlighted. 

** You can highlight all text that you search for by Mark the "Highlight all 

items found in:" box.  

To Replace a text: 

1- Open Edit menu. 

2- Select Replace. 

3- The Find and Replace dialogue 

box will open. 

4- In the "Find What" box Type the existing text that you want to replace it. 

5- In the "Replace with" box Type the new text. 

6- Click Replace button. 

7- The text you typed in the replace with box will be replaced once. 

** You can replace all text by clicking the Replace All button.  

Chapter (13) Headers and Footers  

Header and footer: Enable you to add running information to your pages, 

such as page numbers. Anything that you insert in a header or footer 

appears on every page of your document. 
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To Add Header or Footer: 

1- Open View menu. 

2- Select "Header and Footer" command.  

3- The header area box will appear at the top of the page, and the footer 

area box will appear at the bottom of the page, and the Header and 

Footer Toolbar will appear. 

 
                                                        a  b c   d   e  f    g  h   I   j   k 

4- Place the insertion point at the place you want. 

5- You can do any of the following: 

a. Insert Page Number. 

b. Insert Number of pages. 

c. Format page number. 

d. Insert date. 

e. Insert time. 

f. Page set up. 

g. Show/hide document 

text. 

h. Same as Previous. 

i. Switch between Header 

and Footer. 

j. Show Previous. 

k. Show next.  

 Insert page numbers: 

1- Open Insert menu. 

2- Select Page numbers command. 

3- The Page Numbers dialogue box 

will appears. 

4- Select the position and the 

alignment.    5- Click Ok. 

**By default the first page number is 1. You can format the page numbers. 

Format Page numbers: 

1- Open Insert menu. 

2- Select Page numbers command. 

3- The Page Numbers dialogue box 

will appears. 

4- Click the Format button. 
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5- The Page Number Format dialogue box 

appears. 

 You can select the numbering style from 

the "Number format:" list: 

 You can also set the start page number 

from "Start at:" box. 

6- Click Ok. 

Chapter (14) Printing a document  

Print preview:  

Before printing a documents, you should verify that it looks the way you 

want. to save time, money, and paper by avoiding duplicate printing. 

Print Preview shows you exactly how your text will be printed on each page. 

documents. The Print Preview toolbar provides the tools that you need to 

check the presentation of each page.  

To preview the document before print it. 

1- Open File menu. 

2- Select Print Preview. 

3- The print preview toolbar appears. 

(OR) From the standard toolbar click Print preview button   

 
 

1- Print the document  2- Magnifier 3- preview one page. 

4- Preview multiple pages. 5- zoom  6- view ruler 

7-Shrink to fit    8- full screen 9- close the preview.  

Print a document:  

To print one copy for all pages in the document: 

Click the Print button from the standard toolbar. 

To specify number of copies or print specific pages document: 

1- Open File menu. 

2- Select Print 

3- The Print dialogue box will open 

1 2 3 4 5 6 7 8 9 
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Chapter (15) Borders and Shading  

Add a border to text: 

1- Select text. 

2- Open Format menu. 

3- Select Borders and Shading. 

4- The Borders and Shading dialogue  

box will open. 

5- Select Border tab. 

6-  Select Box as a border settings. 

7- Select Border Line style, color and width. 

8- From "Apply to" list; select Text. 

9- Click Ok. 

Add a border to pages: 

1- Open Format menu. 

2- Select Borders and Shading. 

3- The Borders and Shading dialogue  

box will open. 

4- Select "Page Border" tab. 

5- Open Art list and select the border. 

6- Click Ok. 

 

 

 

Select the printer to use it. If 

you have more than one. 

Printer. 
Print All pages in the document 

Prints the page that contains 

the insertion point. 

Prints the pages you type in 

the Pages box. 

Enter the number of copies 

you want to print. 

5 6 7 

8 

4 5 

6 
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Chapter (16) Page Layout  

Page Setup: 

You can change the four page margins ( top – 

bottom – right – left), also you can change 

the orientation of the page (Portrait that 

show the page vertical or Landscape that 

show the page horizontal) . 

To open Page Setup: 

1- Open File menu. 

2- Select Page Setup command. 

3- The Page Setup dialogue box will open. 

4- Now you can change the margins 

values or change the page orientation. 

5- Click Ok.  

Chapter (17) Using Help 

If you have a question about Microsoft Office Word, your first recourse is 

Word's Help system, Word's Help system: is a combination of help tools and 

files stored on your computer  

Help ways: 

(1) Screen Tip : 

To find out about different items on the screen, you can display a Screen 

Tip, when you point [to move the mouse pointer without clicking it] to any 

button from the toolbar Its Screen Tip appears, telling you its name. 

For example: point to the font size button from the toolbar 

you will see a screen tip saying: "Font Size".  

(2) The question mark icon in the dialogue boxes: 

In some dialogue boxes, you can click a question mark icon to the left of the 

Close button in the title bar to display the Microsoft Office Word Help 

window with information related to the dialogue box. 

For example: Open the print dialogue box [ File  Print] and then click the 

question mark icon. Try this with another dialogue boxes.  
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(3) "Type a question for help" box 

When you have a question about using Word, you can 

type it in the "Type a question for help" box at the 

right end of the program window's menu bar. 

(4) "F1" Key 

When you have a question about using Word, you can 

press F1 key you will see at the task pane the Word 

Help Window, you can type a topic and search for it or 

browse the table of contents. 

(4) " Office Assistant"  

The office assistant is a fantastic tool for help, to show it, open Help menu 

and select Show Office Assistant. 

 
Just type the question you have, and then click Search. 

============================================================== 

Best Regards for my dear students. 

Mr. Hamada Abo Hany 
Web Master – Computer Instructor 

habohany@yahoo.com ----   01284982727 


