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Question 1: complete the following: (2007/2008) 

 )format  - copy  - title bar – print  - save  (  
1) The name of the opened file appeared on ………………………. 

2) You can format the paragraph from ……………….. Menu. 

3) To save the file we use ……………….icon. 

4) To copy a paragraph we use …………………..copy. 

5) We can print the file using ……………………..order. 

Question 2: choose the correct answer : (2007/2008) 

1) The           tool is used to align the text to the …..  

(Right – left – on the center) 

2) To  select the paragraph we click on the paragraph …….. 

(one click – double click – trible click) 

3) The  tool is used to …………………the file. 

(print – store – open ) 

4) To move a word from place to another inside the document we select it  

then select ……….(copy – cut  - paste )  

5) After selecting copy or cut we must select ….( insert  - paste   - save ) 
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Question 3: put () or () (2007/2008) 

1) We can change font size and the font type in word program.  (   ) 

2) The U tool is used to italic the text.      (   ) 

3) When pressing End key the cursor will move to the beginning of the page.

            (   ) 

4) We can’t add a border to the word page.     (   ) 

5) To open the properties of the page click on File menu then page setup. 

            (   ) 

Question 4: match column (A) with column (B) (2007/2008) 

 A  B 

1) To italic the text a)  

2) To align the text to the left b)  

3) To underline the text c)  

4) To copy the format d)  

5 ) To preview the document before printing e)  

  f)  
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Question 5: choose the correct answer: (2008/2009) 

1) ……………. Is one of the main screen component for word application  

(Ruler – document – taskbar) 

2) Viewing the page as print planning is called ………. 

(Normal view – web layout – print layout)  

3) The tool     is used for ………………………… 

(Justify – center – change font) 

4) To save the document we use ……………………………………….. 

(Save – open – new) 

5) To make borders or framing for the page we use the menu of ……… 

(Format – edit – file) 

 

Question 6: complete the spaces: (2008/2009) 

1) The tool U make ……………………. Under the selected text. 

2) To add picture into the document we use the menu of …………………… 

3) To select sentence we press the left button of mouse with pressing the key 

of …………………… 

4) To insert table into document we use the menu of ………………………. 

5) To print the document we use ……… ……………..from file menu. 
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Question 7: put () or (): (2008/2009) 

1)     Is used to page preview before printing.    (   ) 

2) I  is used to italic the text         (   ) 

3) To replace word in document we use “Replace” option.   (   ) 

4) “page up” button is used to move one page down    (   ) 

5) We cannot change the font size in word application.   (   ) 

 

Question 8: match column (A) with column (B) (2008/2009) 

 A  B 

1) Is used to copy format a)  

2) Is used to change font color b)  

3) Is used to print document c)  

4) Is used to insert table d)  

5 ) Is used to center the text e)  

  f)  

 

Question 9:  complete the following (2009/2010) 

(Document window-justify-print preview –find – font size) 

1) …………………… used for searching a word inside the document. 

2) …………………….is used to page preview before printing. 

3) …………………………contain different font sizes. 

4) ………………………….a place  which is used in typing. 

5) ……………………….align the text with both the left and right margins 

by adding extra spaces between words. 



 
         
 

(6) 
 

1st Preparatory 
Computer 

 (Language Section) 

Final Second Term Net Revision                  2015 – 2016 

Question 10: put () or (): (2009/2010) 

1) Data may be pictures or text or number or symbols.  (   ) 

2) The cell is the intersection between row and column.  (   ) 

3) There is only one attributes for writing which is italic only. (   ) 

4) There is only one place for deleting file.    (   ) 

Question 11 choose the correct answer: (2009/2010) 

1) To delete a character or letter in front of the cursor …… 

End) - backspace – (delete 

2) To numbered a list you can use   ……..( bullets – numbers – characters ) 

3) To print a document ……………………. ( copy  - print preview – print ) 

4) The default line spacing is ……………( single – 1.5 lines – double ) 

5) To cancel the last action you have done  click on ……( forward – undo  - 
redo) 

 

Question 12 choose the correct answer: (2010/2011) 

1) We use (backspace –delete – end) to delete a letter behind the cursor. 

2) We use (save as – copy – delete) to save the document. 

3) We choose (close –save- exit) from file menu to close MS-word program. 

4) We insert auto shapes from (insert – view – file) menu. 

5) To open new document we can select new from (new-file-table) menu. 
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Question 13: put ( or (): (2010/2011): 

1) We select a word by left double click mouse     (   ) 

2) We insert a table from insert menu and choosing a table.  (   ) 

3) We can use borders for the page and we can’t for the paragraph. (   ) 

4) We can change the direction of the page before printing.  (   ) 

5) We can insert a new column with in a table has been created. (   ) 

 

Question 14: complete the following (2010/2011) 

(WordArt – New – Format Painter –Insert – Help – Open ) 

1) We choose ………..to identify MS-word program properties and it’s option. 

2) You can make the text on the image of a curve or a multi colors or shadow 

under the text by using ………………… 

3) We can transfer formats through an icon in tools bar called ………… 

4) We add a picture from …………………..menu then choosing picture. 

5) We choose ………….. to open a file saved in a previous time from file menu. 

Question 15: choose the correct answer: (2011/2012) 

1) The bar at the top of the window where the symbol, program name and the 

name of the opened document is (Formatting – status – Title). 

2) We open (File – Edit – Insert) menu to put a picture in the document. 

3) Icon alignment of the center are in ( formatting – status – title ) bar  

4) We select the text then choose icon ( U    -  I  -  B   ). 
5) We choose new from (View – File- Table) menu to open a new document. 

6) We press icon (print – view- print preview ) to show the page before 

printing . 
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Question 16:   

Mention four types of data that can be entered in a word program (2011/2012) 

1) …………………………….. 

2) …………………………….. 

3) …………………………….. 

4) …………………………….. 

  

Question 17 Match (2011/2012): 

 A  B 

1) Replace a) To return the last action you did  

2) Find b) To make the text italic 

3) Undo c) To exchange the selected text with another text 

4) I d) To re-executing commands that you have made. 

5 ) Redo e) To search for text within a document 

 

Question 18: put () or (): (2011/2012): 

1) We must first open the software in order to create a new document.(   ) 

2) We can view the page more than one way.     (   ) 

3) The table is inserted into page document from the View Menu. (   ) 

4) We open the File menu and choose Exit to close the program. (   ) 

5) After finishing writing the document we can’t format it.  (   ) 

  



 
         
 

(9) 
 

1st Preparatory 
Computer 

 (Language Section) 

Final Second Term Net Revision                  2015 – 2016 

Answers   
Question 1: complete the following: (2007/2008) 

 )format  - copy  - title bar – print  - save  (  
1) The name of the opened file appeared on title bar 

2) You can format the paragraph from Format Menu. 

3) To save the file we use save icon. 

4) To copy a paragraph we use copy order. 

5) We can print the file using print order. 

Question 2: choose the correct answer : (2007/2008) 

1) The           tool is used to align the text to the …..  

(Right – left – on the center) 

2) To  select the paragraph we click on the paragraph …….. 

(one click – double click – trible click) 

3) The  tool is used to …………………the file. 

(print – save – open ) 

4) To move a word from place to another inside the document we select it  

then select ……….(copy – cut   - paste )  

5) After selecting copy or cut we must select ….( insert  - paste  - save ) 
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Question 3: put () or () (2007/2008) 

1) We can change font size and the font type in word program.  (  ) 

2) The U tool is used to italic the text.      (   ) 

3) When pressing End key the cursor will move to the beginning of the page.

            (  ) 

4) We can’t add a border to the word page.     (   ) 

5) To open the properties of the page click on File menu then page setup. 

             (   ) 

Question 4: match column (A) with column (B) (2007/2008) 

 A  B 

1) To italic the text  a)  

2) To align the text to the left  b)  

3) To underline  the text   c)  

4) To copy the format  d)  

5 ) To preview the document before printing  E)  

  F)  

 

( 1  - E  )   ( 2 -  D )   (  3 - A  )    ( 4 - F ) ( 5 - C   ) 
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Question 5: choose the correct answer: (2008/2009) 

1) ……………. Is one of the main screen component for word application  

(Ruler – document – taskbar) 

2) Viewing the page as print planning is called ………. 

(Normal view – web layout – print layout)  

3) The tool      is used for ………………………… 

(Justify – center – change font) 

4) To save the document we use ………………………………………….. 

(Save – open – new) 

5) To make borders or framing for the page we use the menu of …………. 

(Format – edit – file) 

Question 6: complete the spaces: (2008/2009) 

1) The tool U make Line Under the selected text. 

2) To add picture into the document we use the menu of insert 

3) To select sentence we press the left button of mouse with pressing the key 

of Ctrl. 

4) To insert table into document we use the menu of table. 

5) To print the document we use print from file menu. 

Question 7: put () or (): (2008/2009) 

1)     Is used to page preview before printing.   (  ) 

2) I  is used to italic the text       ( ) 

3) To replace word in document we use “Replace” option.  ( ) 

4) “page up” button is used to move one page down   (  ) 

5) We cannot change the font size in word application. (  ) 
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Question 8: match column (A) with column (B) (2008/2009) 

 A  B 

1 Is used to copy format  a)  

2 Is used to change font color  b)  

3 Is used to print document c)  

4 Is used to insert table  d)  

5  Is used to center the text   e)  

  f)  

 

( 1  - D )   ( 2 -  A  )   (  3 - E )    ( 4 - B ) ( 5 - C   ) 

 

Question 9: complete the following (2009/2010) 

(Document window-justify-print preview –find – font size) 

1) Find used for searching a word inside the document. 

2) Print preview is used to page preview before printing. 

3) Font sizes contain different font sizes. 

4) Document window a place which is used in typing. 

5) Justify align the text with both the left and right margins by adding extra 

spaces between words. 
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Question 10: put () or (): (2009/2010) 

1) Data may be pictures or text or number or symbols.  (  ) 

2) The cell is the intersection between row and column.  (   ) 

3) There is only one attributes for writing which is italic only. (   ) 

4) There is only one place for deleting file.    (   ) 

Question 11 choose the correct answer: (2009/2010) 

1) To delete a character or letter in front of the cursor … 

End) - backspace – delete( 

2) To numbered a list you can use   ……..( bullets – numbers – characters ) 

3) To print a document ……………………. ( copy  - print preview – print ) 

4) The default line spacing is ……………( single – 1.5 lines – double ) 

5) To cancel the last action you have done  click on ……( forward – undo  - 
redo) 

Question 12 choose the correct answer: (2010/2011) 

1) We use (backspace –delete – end) to delete a letter behind the cursor. 

2) We use (save as – copy – delete) to save the document. 

3) We choose (close –save- exit) from file menu to close MS-word program. 

4) We insert auto shapes from (insert – view – file) menu. 

5) To open new document we can select new from (new-file-table) menu. 
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Question 13: put () or (): (2010/2011): 

1) We select a word by left double click mouse     (   ) 

2) We insert a table from insert menu and choosing a table.  (  ) 

3) We can use borders for the page and we can’t for the paragraph. () 

4) We can change the direction of the page before printing.  (  ) 

5) We can insert a new column with in a table has been created. (  ) 

Question 14: complete the following (2010/2011) 
(WordArt – New – Format Painter –Insert – Help – Open) 

1) We choose Help to identify MS-word program properties and it’s option. 

2) You can make the text on the image of a curve or a multi colors or shadow 

under the text by using WordArt 

3) We can transfer formats through an icon in tools bar called Format Painter 

4) We add a picture from Insert menu then choosing picture. 

5) We choose Open to open a file saved in a previous time from file menu. 

Question 15 choose the correct answer: (2011/2012) 

1) The bar at the top of the window where the symbol, program name and the 

name of the opened document is (Formatting – status – Title). 

2) We open (File – Edit – Insert) menu to put a picture in the document. 

3) Icon alignment of the center are in ( formatting – status – title ) bar  

4) We select the text then choose icon ( U   -  I  - B   ) to make text bold and 

heavy. 

5) We choose new from (View – File- Table) menu to open a new document. 

6) We press icon (print – view- print preview) to show the page before 

printing. 
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Question 16:  mention four types of data that can be entered in a word program  

(2011/2012) 

1) Text 

2) Numbers 

3) Pictures 

4) Symbols 

 

 Question 17 : Match (2011/2012): 

 A  B 

1) Replace  a) To return the last action you did  

2) Find  b) To make the text italic 

3) Undo  c) To exchange the selected text with another text 

4) I   d) To re-executing commands that you have made. 

5 ) Redo  e) To search for text within a document 

 

( 1  - C )   ( 2 -  E  )   (  3 - A  )    ( 4 - B ) ( 5 - D   ) 

 

Question 18: put () or (): (2011/2012): 

1) We must first open the software in order to create a new document..(   ) 

2) We can view the page more than one way.          (  ) 

3) The table is inserted into page document from the View Menu.      (   ) 

4) We open the File menu and choose Exit to close the program.              (  ) 

5) After finishing writing the document we can’t format it.      (   ) 
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Model Exam (1)  

Question 1 : Put (    ) or (    ) : 

1) Formatting text programs help in writing and formatting text and correcting mistakes.
             (    ) 

2) Standard toolbar contains a group of commands represented as symbols. (    ) 
3) A word can be selected by mouse double left click.     (    ) 
4) Backspace is used to remove a letter forward to the pointer.    (    ) 
5) A saved file can be reopened.        (          ) 

Question 2: Choose the correct answer : 

1) We open (File – Edit – Insert) menu to put a picture in the document. 
2) Icon alignment of the center are in ( formatting – status – title ) bar  
3) We select the text then choose icon ( U   -  I  -  B   ) to make text bold and heavy. 
4) We choose new from (View – File- Table) menu to open a new document. 
5) We choose (close –save- exit) from file menu to close MS-word program. 

Question 3 : Complete  :   ( Save – title bar – copy – format – insert ) 

1) The name of the opened file appeared on ………………………. 
2) You can format the paragraph from ……………….. Menu. 
3) To save the file we use ……………….icon. 
4) To copy a paragraph we use …………………..order. 
5) We add a picture from …………………..menu then choosing picture. 

Question 4 : Match : 

A  B 

1) Is used to copy format     a)  

2) Is used to change font color  b)  

3) Is used to insert table   c)  

4) Is used to center the text    

5) To underline  the text   

d) 

e) 
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Model Answer Exam (1)  

Question 1 : Put (    ) or (    ) : 

1) Formatting text programs help in writing and formatting text and correcting mistakes.
             (    ) 

2) Standard toolbar contains a group of commands represented as symbols. (    ) 
3) A word can be selected by mouse double left click.     (    ) 
4) Backspace is used to remove a letter forward to the pointer.    (    ) 
5) A saved file can be reopened.        (       ) 

Question 2 : Choose the correct answer : 

1) We open(File – Edit – Insert) menu to put a picture in the document. 
2) Icon alignment of the center are in ( formatting – status – title ) bar  
6) We select the text then choose icon ( U   -  I  -  B   ) to make text bold and heavy. 
3) We choose new from (View – File- Table) menu to open a new document. 
4) We choose (close –save- exit) from file menu to close MS-word program. 

Question 3 : Choose the correct answer :   ( Save – title bar – copy – format – insert ) 

1) The name of the opened file appeared on title bar 
5) You can format the paragraph from format  Menu. 
6) To save the file we use Save icon. 
7) To copy a paragraph we use copy  order. 
8) We add a picture from insert menu then choosing picture. 

Question 4 : Match : 

A  B 

1) Is used to copy format     a)  

2) Is used to change font color  b)  

3) Is used to insert table   c)  

4) Is used to center the text    

5) To underline  the text   

d) 

e) 

 

( 1  - D  )   ( 2 -  A  )   (  3 - B   )    ( 4 - E  ) ( 5 - C   ) 
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Model Exam (2)  

Question 1 : Put (    ) or (    ) : 

1)     Is used to page preview before printing.  (    ) 

2) I  is used to italic the text      (    ) 

3)  “page up” button is used to move one page down.  (    ) 

4) We cannot change the font size in word application. (    ) 

5) The cell is the intersection between row and column. (  ) 

Question 2 : Choose the correct answer : 

1) We use (backspace –delete – end) to delete a letter behind the cursor. 
2) We use (save– copy – delete) to save the document. 
3) We choose (close –save- exit) from file menu to close MS-word program. 
4) We insert auto shapes from (insert – view – file) menu. 
5) To open new document we can select new from (new –file -table) menu. 

Question 3 : Complete  :   ( WordArt – New – Copy – Format  Painter – Insert - Open ) 

1) You can make the text on the image of a curve or a multi colors or shadow under the 

text by using ………… 

2) We can transfer formats through an icon in tools bar called ………… 

3) We add a picture from …………menu then choosing picture. 

4) We choose …………to open a file saved in a previous time from file menu. 

5) To …………a paragraph we use copy order. 

Question 4 : Match : 

A  B 
1) We choose from “Format Menu “ to insert numbers   a) Wrapped text 

2) One of “word “ advantages is   b) Formatting bar 

3) One of the opening screen components  c) To return the last action you did 

4) Undo  d) Bullets and Numbering 
5) I   e) To make the text italic 
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Model Answer Exam (2)  

Question 1 : Put (    ) or (    ) : 
1)     Is used to page preview before printing.  (     ) 

2) I  is used to italic the text      (    ) 

3)  “page up” button is used to move one page down.  (    ) 

4) We cannot change the font size in word application. (    ) 

5) The cell is the intersection between row and column. (      ) 

Question 2 : Choose the correct answer : 
1) We use (backspace –delete – end) to delete a letter behind the cursor. 

2) We use (save– copy – delete) to save the document. 

3) We choose (close –save- exit) from file menu to close MS-word program. 

4) We insert auto shapes from (insert – view – file) menu. 

5) To open new document we can select new from (new-file-table) menu. 

Question 3 : Complete  :   ( WordArt – New – Copy – Format  Painter – Insert - Open ) 
1) You can make the text on the image of a curve or a multi colors or shadow under the 

text by using WordArt 

2) We can transfer formats through an icon in tools bar called Format Painter 

3) We add a picture from Insert menu then choosing picture. 

4) We choose Open to open a file saved in a previous time from file menu. 

5) To copy a paragraph we use copy order. 

Question 4 : Match : 
A  B 

1) We choose from “Format Menu “ to insert numbers   a) Wrapped text 
2) One of “word “ advantages is   b) Formatting bar 
3) One of the opening screen components  c) To return the last action you did 
4) Undo  d) Bullets and Numbering 

5) I   e) To make the text italic 
( 1  - D  )   ( 2 -  A  )   (  3 - B   )    ( 4 - C  ) ( 5 - E   ) 
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Model Answer Exam 2010 - 2011  

Question 1 : Choose the correct answer 

1)   Backspace 

2) Save as 

3) Exit 

4) Insert 

5) File 

Question 2 : Put (    ) or (    ): 

1) ( ) 

2) ( ) 

3) ( ) 

4) ( ) 

5) () 

Question 3 : Complete  :    

1) Help  

2) WordArt 

3) Format painter 

4) Insert  

5) Open  
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Model Answer Exam 2013 - 2014  

Question 1 : Put (    ) or (    ): 

1) ( ) 

2) ( ) 

3) ( ) 

4) ( )  

5) () 

Question 2 : Complete   

1) Format painter   

2) Help  

3) Insert 

4) WordArt 

5) Open  

Question 3 : Read and Match :    

( 1  - B)   ( 2 -  A  )   (  3 - E  )    ( 4 - C ) ( 5 - D   ) 
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Model Answer Exam 2014 - 2015  

Question 1 Complete 

1) Open 

2) Copy 

3) Insert 

4) Format 

5) Save as 

Question 2 : Choose   

1) Center 

2) Select text 

3) Save 

4) Word processing 

5) paste 

 

Question 3 : Put (    ) or (    ): 

1)  

2)  

3)  

4)  

5)  

 

Question 4 : Read and Match :    

( 1  - 3)   ( 2 -  4  )   (  3 - 6  )    ( 4 - 5 ) ( 5 - 1   ) 

 


